канал по ремонту на ютуб

Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! "Контакты наших мастеров" - в шапке форума, либо снизу, в разделе : "Закреплено" .

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » acer LA-7912P REV 1.0 нет изо , черный экран


acer LA-7912P REV 1.0 нет изо , черный экран

Сообщений 1 страница 13 из 13

1

Пришло чудо с заявленным : зависает , черный экран, иногда нет изо , не загруж.
Короче запустил - норм загрузился . Прогнал аиду в нагрузку и фурмарк. Все ок . Температуры - гуд. Валенков нет.
Перезагрузился , погонял еще - неиспр. отсутствует.
Отставил в сторону во вкл. состоянии , так как х.з. че с ним делать и чего искать .

Часов через 5 - у козла пропало изо (черный экран , подсветка присутствует)   :D (просто был включен без всякой нагрузки) , сразу накинул внешний моник - картинка появилась (на внешнем) , отцепил моник - изо появилось на родном , но только в  уё... разрешении . Переключил на моник , обратно на родной дисплей - уже куй. Изо нет .

Перегрузился - изо отсутствует и на этапе биоса . Все напруги на матери есть .
Подкинул проц - кина нет .

Подключил постку  :
- без озу пост    20
- без харда пост F9
- с хардом         A7   
Т.е. все ок.

С доса на внешку изо нет.
Вот сижу - глазами вожу  ^^
Видло : N13P-GL-A1

У кого какие мысли ?  :P

p.s. На другой плате той же ревизии стоит N13M-GS-B-A2
На rev.2   N14M-GL-B-A2

0

2

Снял питание вити - изменений нет  :confused:
Подкинул  матрицу и шлейф.
Прошил на всякий случай рабочим дампом .
:suspicious:
Хаб что ли чудит ?

0

3

Сопротивления:
- по линиям LVDS  5.9 Mom
- по CLK DATA       35 kom

Обмена по EDID нет. Высокий уровень.
Байда растет из хаба. Хаб 77-ой

0

4

Думаю это из-за вспышек на солнце  :unsure:

0

5

Ы, эт от меня тебе привет видать прилетел. Я вот в понедельник хабами махать буду  :D

0

6

Сеган написал(а):

Думаю это из-за вспышек на солнце

Evgeniy написал(а):

Ы, эт от меня тебе привет видать прилетел.

Спасибо братва на добром слове !  :D
Спасибо за дельные советы  !  :P
Ща прям все починю )))))))))

0

7

Я по своему асеру кстати предысторию вытянул с хозяина. Все как  у тебя, отключался на ровном месте. От нагрузки и времени после включения не зависело. Сначала сдохла прошивка мульта, потом с живым main'ом с чистым МЕ несколько раз показывал картинку, но недолго. Сейчас как ты помнишь хаб свой биос даже не вычитывает. По-моему тут усё очевидно. Кстати читал что после замены надо обязательно снять обе флеши, батарею cmos. Прошить все одной версией и мульт и main, запаять, потом батарейку, потом акб (бывает не видит потом) и только потом первый старт.

0

8

Evgeniy написал(а):

надо обязательно снять обе флеши, батарею cmos. Прошить все одной версией и мульт и main

А до этого они разными что ли были прошиты ?  :D

Выходные выдались  веселые  ^^
Пока отложил тот (ждал хаба) , открыл другой , пакард ,а там такая же плата ,та же ревизия ,  а видос другой стоит.
Правда с другими симптомами конечно , но тож не без подъе..на  "покемона"  :D

Короче труп без реакции ни на что .
По первичке как бы козы не было ,  т.к. з.у. в защиту не уходило .
Посмотрел визором , по входу греются транзюк какой то и диод . Снял тнанзюк , на стоке его засада - коза . Подпаялся на сток , ввалил с ЛБП  и  быстренько нашел "козлистые" элементы , заменил - бука завелся , я обрадовался .   8-)  . И решил на рабочей плате сделать замеры всякие , т.к. с предыдущей дело темное . Померил сопротивения по LVDS  и по основным питателям . И еще что-то . Ну и решил собирать .

Для проверки, без задней мысли, решил включить плату . Включаю - нет изо мля ..  :angry: ))))
Цуко ! Как так ! )))) Думаю - нафиг я мерил там че то , танчик поломался   :D ))))) Эфект ДЕЖАВЮ.

Втыкнул пост карту - пост код 15 .  . В соответствии таблицы  BIOS INSYDE H2O , это  : "PCI enumeration complete

Как многообещающе это звучит !  :crazy:  Так сказать : слышу звон , узнать бы откуда он ))))))))))))))

Отцепил дискретку  - изменений нет . Без озу - пост 20 ( это норм)
Короче, без длинных рассказов , оказался пробит мосфет по питанию графики проца (там где изначально и менял мелочевку)  , но пробит был не сток-исток , а исток-затвор . А стоял он стоком на 19 вольт . По этому и не определился при подаче питания с ЛБП.
И по видимому был поджарен , первый раз стартанул и сдох.
Соответственно пост 15 в данном случае - это было отсутствие питания  видеоядра проца (не смогла проинициализироваться процовая видюха)

Вот ,а на первом ноуте махнул хаб . Все завелось .  8-)
Регион не правил. Единственное, после загрузки оси доустановил драйвер IME (MGMT ENGINE)

Так как намерил в процессе всякой фигни, то вот выложу , может кому поможет :

На матери могут устанавливаться разные процы , а параметры у них могут быть разные , соответственно замеры по сопротивлениям :

SR0T4  i3-3110M
+VGFX_CORE = 1.5 OM
+CPU_CORE = 1  OM

SR0MZ  i5-3210m
+VGFX_CORE = 11 OM
+CPU_CORE = 16 OM

SR0UX  i7-3630QM
+VGFX_CORE  1.5 OM
+CPU_CORE  1.4 OM

И общие сопротивления по цепям :

BATT+ = 10 mom
VIN = 0.4 mom
+1.5VSDGPUP  = 103 om
+1.05VS_VCCPP = 7 om  (SR0MZ)
+1.5VP = 0.373 kom
+5VALWP = 11.8 kom
+3VALWP = 0.650 kom
+VCCSAP = 7.5 om
+VGA_CORE = 57.5 om
+1.8VSP = 0.325 kom
- по линиям LVDS  6 Mom
- по CLK DATA       35 kom

На данной платформе в досе  не выводит на внешку  ни на дискретке ни на процоцовой .
Силовые 3.3 и  5 поднимаются сразу , до нажатия на кн.вкл. пит .

Нет отчетливой генерации (если смотреть осцилом) на +VGFX_CORE . Вне зависимости подключен ли дискретный видик или нет. (сталкивался с этой байдой уже, нормальную работу можно увидеть только при реальной нагрузке на видеоядро , например фурмарком)
Могут быть отличия по различным линиям +CPU_CORE в форме сигнала (на входе дросселя) . Т.е . по одной нормальная последовательность прямоугольных импульсов , по второй - вперемешку с каким-то мусором.

Сделал там несколько видеозаписей , че ослил показывал , попозже может выложу .

Вот как то так  :glasses:

+1

9

freeqwer написал(а):

А до этого они разными что ли были прошиты ? 

Собственно если брать апдейт по офф сайту  прошивка мульта также меняется, но я вот не шью флешь мульта если косяк в основном биосе. И как выяснилось (опытным путем) асеры не любят данное различие.

0

10

Evgeniy написал(а):

но я вот не шью флешь мульта если косяк в основном биосе

Ну у меня то косяк не в прошивке был . Соответственно я влил родные дампы (так как до этого перешивал биос для проверки рабочим дампом )  , регион не трогал. Все ОК.

Evgeniy написал(а):

Собственно если брать апдейт по офф сайту

С апдейтами и не баловался ни разу  :blush:

0

11

Работа фаз CPU ( нормальная  8-) ) ,снимал на данной платформе .
Первая  (основная фаза)  работает постоянно  , на ней четкая последовательность импульсов .
Вторая  (дополнительная ) включается по мере необходимости .

0

12

Здравствуйте!, помогите!
ноутбук  acer aspire 7750g после радения, включается но не загорается монитор и неработает винчестер(не горит его диод), куллер-работает.
заранее спс.

0

13

koloma написал(а):

Здравствуйте!, помогите!

Заведите новую тему, в данном топике обсуждение другой модели.

0


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » acer LA-7912P REV 1.0 нет изо , черный экран