канал по ремонту на ютуб канал по ремонту на ютуб канал по ремонту на ютуб

Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! "Контакты наших мастеров" - в шапке форума, либо снизу, в разделе : "Закреплено" .

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Acer 5742zg на La-5891p выключается при включении


Acer 5742zg на La-5891p выключается при включении

Сообщений 31 страница 58 из 58

1

Помогите разобраться.
Знакомый приволок Асер на материнке la-5891p. Включается всегда, а вот потом может выключится через секунды две, а может проработать минуту и тоже выключается. Гарантированно отрубается если подключен винч или загрузочная флэха, в тот момент когда начинается загрузка системы. Если начинать включать после длительного бездействия, то момент отключения наступает позже, если ноут так несколько минут "подолбить" , то он будет выключаться с первых секунд. В момент выключения кулер раскручичается до максимума, хотя проц и видио нагреться не успевают.
Пока только разобрал, заменил термопасту, почистил кулер -  не помогло. Следов розлива не видно.
Подключил через ЛБП, при напруге 19в, ток при включении доходит до 1.6 а, и в момент отключения остается таким же.
Схему скачал. Куда тыкать? ;-)

0

31

Если все нормально будет работать , то или сам термосенсор U9 (External VGA Thermal Sensor) или кондер мог подтекать.
В принципе можно удалить обоих.

0

32

Сейчас на 6-й ноге U-9 THM_ALERT#  3.2В

0

33

dmcherry написал(а):

Сейчас на 6-й ноге U-9 THM_ALERT#  3.2В

Ну это нормально . Активный уровень - низкий.

0

34

Всё, собираю, сейчас буду тестить и гонять. Будет повторно отрубаться примерно знаю куда лезть.
А если U9 просто откинуть, ноут просто запустится без защиты?

0

35

dmcherry написал(а):

А если U9 просто откинуть, ноут просто запустится без защиты?

Да .

+1

36

Спасибо за консультации, плюсик поставил. Если что обращусь.  :cool:

0

37

Парни, СПАСИБО ВАМ ОГРОМНОЕ человеческое!! регился только вас поблагодарить и поделиться
подарили ноут как хлам. acer 5742g с вашими признаками. вырубался через минуту, а потом 3-5 сек. дефектов видимых нет. плата ваша. мучился долго. почитал советы и починил!! ))

что сделал - залил ЛТИ120 под шары и прожарил феном на Т350 градусов хаб, видеокарту ati 216-0774007, с обратной стороны в канифоли пожарил u9 и кондер рядом, все по 3 мин на расстоянии 5-7 см и вуаля!!! пустился!!!!!! я доволен как слон!! спасибо вам и форуму вашему!!!!

0

38

AndrewRAM написал(а):

почитал советы и починил!! ))
что сделал - залил ЛТИ120 под шары и прожарил феном на Т350 градусов хаб, видеокарту ati 216-0774007


o.O
no no !  :D  тут таких советов не давали !
Это не у нас )) Извольте  :D

Жаркое - это не к нам  :glasses:

0

39

Ноут опять сдох с теми же симптомами.  :angry: Удалил микруху U9, ноут заработал.

+1

40

Acer 5742g на La-5891p  пришел с выломанными USB разъемами, выломанным аудио разъемом. Включается, нет изо на матрице и внешке, все питания в норме.
При включении на матрице ноль реакции, но если глянуть на внешку, то матрица заливается черным, плюс под радиаторами намазан гигантский слой термопасты, значит можно попробовать капнуть в сторону видеочипа.
После непродолжительного и аккуратного прогрева чипа 216-0774007 изображение появилось. ИТОГ: Видеочип по замену.

0

41

без U9 не заработал, а вот с поднятой 6-ой ногой (я про U9) ожил. Спасибо всем

Отредактировано Вадим Гамулин (27.06.2017 12:18:45)

0

42

Всем привет, ребят есть инфа, этот ноутбук еще работает))) ??? я прибегнул к такому же способу, только не паял а просто нагрел датчик U9, помогло, но на долго ли ????

0

43

Гарантированно отрубается если подключен винч или загрузочная флэха, в тот момент когда начинается загрузка системы. Если начинать включать после длительного бездействия, то момент отключения наступает позже, если ноут так несколько минут "подолбить" , то он будет выключаться с первых секунд.    http://dolan.info/images/banners/fotoes/rewd31.png

0

44

dmcherry написал(а):

Уж не знаю как это расценивать, но получилось следующее:
На другом сайте нашел вот такой пост:
"Доброго времени суток!
прибыл сей агрегат с дефектом - выключается. мост HM55, I3, внешнее видео AMD HD 6370 :writing:
и действительно, после включения ноутбук запускается, но через 3-5 секунд выключается
при повторном включении та же история, и так по кругу
на кнопку реагирует всегда
схема есть, случай у меня не единственный как понимаю, но решения конкретного никто так и не нашел
данный ноут не заливался, не ударялся, короче умер своей смертью.
после разбирательства со схемой, пошел по пути перегрева, тк вентилятор перед выключением ноута делает рывок, после чего ноутбук выключается. все что можно менял на заведомо исправное, но все было тщетно. Биос и флэш КБЦ прошивал.
случайно набрел на контроль температуры видеочипа (U9). Положил палец на конденсатор С247 и ноут перестал выключаться. Заменил - не помогло. Замерил напряжение на этом конденсаторе - примерно 1.5 вольт (слегка плавает в обе стороны). на выводе 6 напряжение 0 вольт (вывод указан как инверсный, значит типа ошибка выдается)
Потом конденсатор вообще снял. Напряжение межну выводами 2 и 3 U9 стало ровняться 0.86 вольт и ноутбук зажил счастливой жизнью без выключений.
возникают вопросы - а что же этот конденсатор делает? для чего он там есть? для плавности управления или еще чего?
может ли чего случиться плохого без него?
если ноут начал выключаться, не значит ли это помирание видеочипа или еще чего?"

Решил выпаять этот кондер и я. Из-за своего размера (0,5мм х 1мм) я решил отпаять его прогрев феном, так и сделал, прогрел но что-то замешкался и не успел его поднять, вообщем решил попробовать включить ноут и .... он полностью заработал   с одной стороны хорошо, как бы поченил, но вот с другой причина то не установлена, что я прогрел феном? Кондер не мог же изменить свои параметры? Конечно и микрухе U9 досталось жара, ну вообщем результат есть, а понятия проблемы нет.

Ноут погоняю конечно, может что вылезет.

Как раз таки при нагреве он и мог временно восстановить свою ёмкость.  ЛИШЬ ВРЕМЕННО!!! Это не ремонт.  Нужна замена. Моё скромное мнение.

Отредактировано mrVendetta (25.03.2018 01:19:17)

0

45

всем привет! я новичок на этом форуме.
Во-первых спасибо создателям данного ресурса - очень много подчерпнул для себя, а также очень много знаний на канале freeqwer на youtube.
есть точно такая же проблема как у ТС с этой же материнской платой -включается, есть картинка, но через 3-5 сек выключается, в биос заходит, но тоже выключается.
Что было сделано;
1) перепрошит биос версией 1.15
2) снят термосенсор U9 и кондер на его датах C247
результата не дало.
при включении греется видеочип ati 216-077400 достаточно сильно и быстро, по крайней мере за несколько секунд которые плата работает нагревается нормально (радиаторы все сняты - проверял рукой)
в выключенном режиме по лабораторнику потребляет 18-24мА, при включении доходит до 1.6-1.7А, при выключении падает
мульт не греется
ACIN (127 нога), что в включенном и выключенном состоянии +3.2В
EC_RSMRST# (100 Нога), в выключенном состоянии 0, в включенном +3.3В
силовая дежурка +3VALPW +3.3В и в выключенном и в включенном, мерил на дросселе PL28
силовая дежурка +5VALPW +5.1В и в выключенном и в включенном, мерил на дросселе PL27
на контроллере питания rt8206bgqw на схеме PU16 сигнал powergood2 (28 нога) присутствует +5.04В сигнал SPOK, powergood1 (13 нога) не мерил - висит в воздухе судя по схеме
на затвор pq44 приходит +3.3В и в выключенном и во включенном состоянии,  на стоке и истоке pq44 есть напряжения, на стоке в выключенном +18.99В, во включенном +18.4В, на истоке аналогично - в выключенном +18.99В, во включенном +18.4В
проверил сигнал PCH_TEMP_ALERT# (74 нога мульта) - 0В и в выключенном и во включенном состоянии
проверил сигнал EC_PME# (118 нога мульта) - +3.3В  и в выключенном и во включенном состоянии

вроде все хорошо, есть подозрение на сам видеочип, заменить не могу - нет ни навыка ни оборудования
но может у кого есть мысли - может дело не в нем, подскажите тогда пожалуйста, буду благодарен

0

46

схему брал отсюда, если что

0

47

На 5742g типовуха - термотрубка. Кроме всеми любимых чипов 4007 и 4211

Отредактировано Lev_Grishenin (09.10.2018 22:39:58)

0

48

у меня система охлаждения полностью снята, да и выключается через 2-3-5 сек, не успевает нагреваться 100%

0

49

пробежался по силовым ключам, на затворы которых прилетает +VSB, который получается из +VSBP через перемычку PJ11. +VSBP - это сток PQ44, с которого  когда он открыт прилетает +19В. итог на затворы всех силовых эти +19В (точнее от +17.8В до +18.6В) приходят и все силовики открываются
проверены:
U49 - +5valw уходят +5VS - значение +5.1В
U20 - +3valwp уходят +3VS - значение +3.3В
U37 - +1.8vs уходят +1.8vsdgpu - значение +1.8В
U40 - +1.5v уходят +1.5VSdgpu - значение +1.5В
U13 - +1.5v уходят +1.5VS - значение +1.5В

не нашел U14 - +3VALW TO +3V(PCH AUX Power)

вроде все красиво по питанию, но почему-то все равно выключается...
время отключения не больше 5 секунд, сомневаюсь что с нагревом связано. Как вычислить откуда/или от кого прилетает сигнал мульту на выключение? уверен - он питание гасит
поможите советом, люди добрые))

Отредактировано BarON (09.10.2018 23:41:42)

0

50

BarON написал(а):

у меня система охлаждения полностью снята

Зачем тогда включать? Добивать чипы..
Если нет осциллографа с 2 лучами, остается погреть видак и посмотреть изменения.

0

51

дык я же не включаю долго. если время отключения 5 сек и нагреться ничего не успевает для удобства работы с платой система охлаждения демонтирована, чтобы ее не повредить. если бы мать работала больше 5 сек, я бы все поставил.
осцик есть, а что им смотреть?

0

52

BarON написал(а):

нагреться ничего не успевает

Успевает.

BarON написал(а):

осцик есть, а что им смотреть?

Для начала какая катушка быстрее рубится. Или какой pgood пропадает первым. И так далее. Вам нужно понять что рубит плату и как рубит. Например, пропадает сброс или закрываются входные ключи..

0

53

насколько я понял мульт получает информацию о температуре видео через термсенсор  - МС  U9, сеяас она у меня вообще снята, я это сделал в первую очередь, чтобы исключить влияние нагрева на отключение матери.

Вы имеете в виду отследить сигнал reset до мульта от всех его формирователей и потом проверить с помощью осцика парами дросселя начиная от контроллера питания формирования +5VALWP и +3VALWP?
не понял для чего два луча - что с чем сравнивать? или берем например линию +3VALW и сравниваем значение на элементах где этот сигнал есть?
поясните, плиз

Отредактировано BarON (10.10.2018 15:05:01)

0

54

Делайте запуск с нормальным охлаждением.

0

55

поставил систему охлаждения - не помогло... так же выключается 3-5 секунд, вернул назад U9 с поднятой 6 ногой, C247 не стал ставить и о чудо!!! бук стартанул и больше не выключается. странно я ведь проделывал уже эту процедуру, в смысле перед тем как снять U9 (термосенсор) я поднимал ему 6 ногу и пробовал - ничего это не давало.
Короче пока работает, вот запустил на нем FurMakr - работает уже почти час (пишу вот с него), температура по фурмарку поднимается не выше 89*, по аиде64 проц греется не больше 80*. Конечно кипятится он нормально, но это скорее всего его штатная работа.
Какие нормальные цифры по температуре CPU и GPU для этого бука?

0

56

BarON написал(а):

Какие нормальные цифры по температуре CPU и GPU для этого бука?

Без нагрузки градусов до 55 с нормальным охлаждением.
У вас зашкаливает температура gpu. Думаю, вырубаться будет снова.
Термотрубку проверяли? Греете с 1 конца, с другого должна быть сразу горячая.
Без C247 нормального обмена с видюхой может и не быть. Значит будет больше греться пока не сработает защита на процессоре.

Отредактировано Lev_Grishenin (11.10.2018 11:26:35)

0

57

странно, но если бы недоохлаждался, тогда бы вентилятор постоянно молотил, а тут когда температура поднимется  - зашумит секунд на 10-15 снимает тепло и останавливается. Видно что сам вентилятор не на всю катушку работает,когда нагреется посильнее сразу это слышно шумит дост. сильно.

0

58

Lev_Grishenin написал(а):

BarON написал(а):

    Какие нормальные цифры по температуре CPU и GPU для этого бука?

Без нагрузки градусов до 55 с нормальным охлаждением.
У вас зашкаливает температура gpu. Думаю, вырубаться будет снова.
Термотрубку проверяли? Греете с 1 конца, с другого должна быть сразу горячая.
Без C247 нормального обмена с видюхой может и не быть. Значит будет больше греться пока не сработает защита на процессоре.

Отредактировано Lev_Grishenin (11.10.2018 11:26:35)

специально разобрал бук еще раз - проверил термопарой трубку по всей длине - нагревается равномерно, разница -+1*С
в режиме покоя по термопаре не больше 55*С

Отредактировано BarON (13.10.2018 16:29:31)

0


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Acer 5742zg на La-5891p выключается при включении