всем привет.
ноут попал с причиной не включается.
подключил ЛБП ,реакция на ВКЛ -есть. потреление 95мА.
плату заливали вроде как кофе но следов залития на плате не обнаружил .
измерял все напряжения -вияснилось что нету напряжения на +VGFX_CORE ,+VCORE, P_VTTCPU_LX_30 .
Пошел искать причину. обнаружил отгнивший конденсатор PC8121 - заменил. далее измерил всю дежурку ,все ок питание ,Enable, Pwrgood.
Далее пошел по Power Sequence - ступор на PM_PWROK.
Посмотрел по шимках которие отдают pwrgood - а именно шимка оперативки не отдает,+VTT_CPU -также не отдает - заменил их обе с донора все powergood в наличии .
далее PM_PWRGD поднялось. затем я реско и оператино измерял ALL_SYSTEM_PWRGD =3.3V ,CORE_PWRGD=3.3V, BUF_PLT_RST#=3.2V . VTT_CPU =0.8V, +VCORE=1.12V .+VGFX_CORE =0V. потреление 570-750мА
далее подкинул посткарту(подпаялся) но на ней нули.
после чего прошил флешку под внешнюю оперативку.
после ... включаю плату потребление 450мА- виключаю включаю еще раз уже 1,2А.
Измерял не достающие +VGFX_CORE все также по нулях. нашел в донорах шимку RT8885A пару раз перепаивал ее чтоб нормально села- пузо у нее большое -сложность в том что если на пузо не дать чуть припоя то слишком туго припаивается если дать многовато то крайние виводи могут не припаятся. с етим я провозился около часа. имел две шимки с одной шимкой +VCORE раз поднимается раз нет.с другой нету VCORE зато есть +VGFX_CORE - потом и то и то пропало .заказал шимку RT8885A -жду. а вот что с поскодами ето уже вопрос )) что я упустил? или недоделал. Спасибо!