Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » lenovo g580 (la-7982p) нет стабильного SA_PGOOD


lenovo g580 (la-7982p) нет стабильного SA_PGOOD

Сообщений 1 страница 25 из 25

1

Доброго времени суток.
Принесли ноут невключайку. Был когда то залитым, но работал у людишек некоторое время, потом потух и не вкл. Разобрал КЗ по 5в дежурке, заменил pu502. Небыло дежурки заменил pu401, появилась дежурка, ноут реагирует на нажатие кнопки но не больше. Нашел проблему с сигналом +3VS, заменил резистор на 470кОм возле q111.
Теперь остановился на pu601. Конкретно с сигналом SA_PGOOD. Он до нажатия на кнопку равен 0.4в, а после нажатия 3.3в. Но это длится буквально секунд пять. На PL601 до и после нажатия на кнопку 0.9в.
Куда дальше глянуть, подскажите пожалуйста.

0

2

masterjaknotebook написал(а):

На PL601 до и после нажатия на кнопку 0.9в.

PU601 - Питание агента CPU, до нажатия на кнопку не должно быть.
Если у вас до кнопки +V1.05S_VCCP_PWRGOOD низкий, что правильно, то она не должна выдавать напряжение, возможно TPS51461 неисправна.

0

3

заказал шимку получу, заменю, отпишусь

0

4

А все-таки, +V1.05S_VCCP_PWRGOOD какой уровень был до кнопки?

Отредактировано Сеган (2016-12-06 12:06:42)

0

5

при подключении ЗУ на +V1.05S_VCCP_PWRGOOD есть напряжение в 0.5в, после нажатия на кнопку 3.3в

0

6

masterjaknotebook написал(а):

при подключении ЗУ на +V1.05S_VCCP_PWRGOOD есть напряжение в 0.5в, после нажатия на кнопку 3.3в

Посадите его на землю (пинцетом или еще как) не нажимайте на кнопку и посмотрите на PL601 напряжение упадет?

0

7

При посадке на землю напряжения на PL601 нет. Как только убрал землю сразу появилось напряжение

0

8

Значит микра целая, смотрите коррозийную пленку на линии +V1.05S_VCCP_PWRGOOD
Или окислилась подтяжка с линии +3VS и уменьшилось сопротивление, там 100кОм
Или какая-то из ШИМок, там их около двух, выдает этот павергуд, возможно на лапках окислы.

Отредактировано Сеган (2016-12-06 13:06:07)

0

9

Я так понимаю этот сигнал идет от PU 602 (этой шимки нет на плате) и  PU 702 (возможно в ней проблема)
Пока написал )) уже и ответ))

Отредактировано masterjaknotebook (2016-12-06 13:09:50)

0

10

masterjaknotebook написал(а):

PU 602 (этой шимки нет на плате)

Как нет, даже не распаян преобразователь или ШИМка тупо снята кем-то?

0

11

полностью нет ни шимки ни обвязки

0

12

Значит или подтяжка просерает через PR705 или сама PU702.
PR705 имеет 100кОм?
А может у вас SUSP# до кнопки высокий, и PU702 тоже запускается?

Отредактировано Сеган (2016-12-06 13:16:14)

0

13

да pr705 =100kOm
SUSP# до кнопки нулевой, а после нажатия 3.3в

0

14

Выясните, почему на +V1.05S_VCCP_PWRGOOD положительное напряжение, линия должна держаться на земле ШИМкой PU702 до ее запуска.
Прямо непосредственно на 16-й ноге PU702 измерьте напряжение, если все те же 0,5 Вольт, то обратите внимание сначала на нее.

+1

15

Да все те же 0.5в

0

16

заменил pu702. Теперь стабильно сигнал держится в нуле до нажатия на кнопку. После нажатия поднимается до 3.3в.
Картинка не появилась. Буду искать дальше по схеме включения сигналы.
sa_pgood стабильно 3.3в после нажатия
vr_on 3.3в после нажатия
PCH_PWROK 3.3в
PM_DRAM_PWRGD 3.3в, в момент нажатия на кнопку опускается до нуля и сразу поднимается до 3.3в (подскажите так и должно быть?)
H_CPUPWRGD этот сигенал не могу найти
svid-ы до нажатия 0в после нажатия 1.05в (так наверное должно быть в зависимости от проца)
vgate 0.4в до нажатия и 3.3в после нажатия (тут наверное не правильно)
SYS_PWROK до нажатия 0.9в  (если пальцем дотронуться до земли на плате, то сигнал, до нажатия на кнопку, падает до 0.15в) после нажатия 3.3в
Означает ли это, что умер хаб?

Отредактировано masterjaknotebook (2016-12-07 09:44:41)

0

17

сигнал PLT_RST# до нажатия 0в после нажатия 1.9в

0

18

U1 целая? Там лапки не коррозийные?
А вообще, изначальную область залития определили?

0

19

у нее как раз не корозийные
как ее проверить не знаю
а залит был нормально в районе сети, транзисторов процессора и мультика

0

20

Странное поведение. Вполне возможно, что под хабом проблема или с самим хабом. Он как раз рядом с мультом и мог тоже принять влагу.

masterjaknotebook написал(а):

сигнал PLT_RST# до нажатия 0в после нажатия 1.9в

Сеть снять.

Отредактировано Сеган (2016-12-07 11:05:49)

0

21

нашел возле q4 отгнивший резистор на 82кОм и дорожку +VSB идущую на него и после него должен быть резистор на 15кОм, а по измерениям 25кОм

0

22

masterjaknotebook написал(а):

должен быть резистор на 15кОм, а по измерениям 25кОм

Если U3 отрабатывает открытие, то пофиг, ищите дальше.

0

23

да u3 отрабатывает - 1.5в есть и до и после нее, а на затворе 19в

0

24

При поиске наткнулся на то, что напряжение не стабильное (пропадает кратковременно полностью и через пол секунды восстанавливается на секунд 7 - 8). Выяснил, что при отключении перемычек PJ703 -  pj704 питание стабилизируется. Напряжение на этих перемычках проходит от pu702. Три шимки ставил и со всеми одинаковое поведение

0

25

Переходит в +1.05VS, а так же в +V1.05S_VCCP.
Смотрите линию +1.05VS. Я подозреваю, что помирающий хаб может дергать линию и ушатал ШИМку.
Нужно проверить линию осциллографом, если напругу колбасит, то это тоже может быть причиной.
Вам бы хаб поднять, убедится в чистоте пятаков и вообще подкинуть заведомо исправный, он там царь и бог, после замены будет намного яснее картина.

0


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » lenovo g580 (la-7982p) нет стабильного SA_PGOOD