Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » Asus x550/x750 AMD


Asus x550/x750 AMD

Сообщений 1 страница 13 из 13

1

Воткнули шлейф матрицы не сдернув батарею. Обугленный трехногий транзистор рядом с jlvds, кз по 3В. Поменял транзистор, мульт (it8528e), появился автостарт. Потребление доходит до 1,05(похоже на успешное включение) и падает до 0. При этом лампочка питания горит зеленым.

Одна из ног транзистора идет на разъем lvds, вторая на мульт (113) 2,5V - судя по всему Gate, третья 16ОМ на землю  o.O  . Что это может быть и как узнать какой транзистор стоял?

Судя по всему, это питание матрицы. И его выжгло. Как отследить откуда оно идет? Подогреть линию?

Подал на Sourse транзистора (3V 0,5А) плата не нагрелась, было 16 ОМ, в итоге стало 2 КОМ. Но теперь потребление при старте доходит до 0,10А. Видимо что-то догорело. Понять бы что.

Отредактировано Lev_Grishenin (2016-10-26 17:48:36)

0

2

Lev_Grishenin написал(а):

Поменял транзистор, мульт (it8528e), появился автостарт.

Какая ревизия мульта стояла и какую поставили?

Lev_Grishenin написал(а):

Что это может быть и как узнать какой транзистор стоял?

Там обычно стоят 2N7002 или по питанию помощнее типа SI2301BDS.
Нужно определиться какой стоял N или P канал.

Lev_Grishenin написал(а):

Подал на Sourse транзистора (3V 0,5А) плата не нагрелась, было 16 ОМ, в итоге стало 2 КОМ. Но теперь потребление при старте доходит до 0,10А

Без схемы нужно аккуратней баловаться с ЛБП, теперь как вы найдете какую линию подпалили.

0

3

Давайте фото пораженного участка, щас бордвив разверну

+1

4

Стояла ревизия AXA, ее и поставил.
На затвор приходит 2,5V, полагаю P-ch. Без этого транзистора, по идее, должен работать без изображения на матрицу?

0

5

http://sd.uploads.ru/t/dYxBU.jpg

транзистор снял

Отредактировано Lev_Grishenin (2016-10-26 18:14:36)

0

6

http://s6.uploads.ru/t/X3kV0.png
LCD_BACKOFF# исходит с 118 ноги мульта.
BACK_EN - включает подсветку.
LID_SW# отключает подсветку.

BACK_EN исходит из BCKLIGHT_EN который выходит с 44-й ноги LVDS-транслятора. Стоит так же обратить внимание на сам транслятор. скорее всего он тоже пострадал.

У вас наверное стоит типа RTD2136R это LVDS to EDP+ транслятор, в общем какое-то подобное существо.

Отредактировано Сеган (2016-10-26 18:32:47)

0

7

В точку!! Спасибо, буду ковырять) А какой элемент там должен стоять? P-канальный транзистор?

Отредактировано Lev_Grishenin (2016-10-26 18:44:24)

0

8

Блин!!! Это LID_SW# был 16Ом на землю. После подачи туда 3V 0,5A плата перестала стартовать вообще  :crazyfun:
Что я сжег - датчик Холла или мульт?)))

Отредактировано Lev_Grishenin (2016-10-26 19:00:19)

0

9

Lev_Grishenin написал(а):

Что я сжег - датчик Холла или мульт?)))

Думаю, все-таки не мульт. Сделай это:
http://s6.uploads.ru/t/OKZ96.jpg
Сними эту сборку и проверь реакцию.


http://sh.uploads.ru/t/42sdG.jpg

Lev_Grishenin написал(а):

А какой элемент там должен стоять? P-канальный транзистор?

А вот этот товарищ, который поджарился (в твоем фото 3-хлапый), это и был магнитный датчик (датчик холла)

Отредактировано Сеган (2016-10-26 21:23:11)

0

10

Ура! Сдернул сборку, LID_SW 3.2V
на кнопке 3,2
back_en около 1,2
LCD_BACKOFF# 0

Реакции на кнопку ожидаемо нет. Ищу замену защитной сборке и датчику

Отредактировано Lev_Grishenin (2016-10-27 16:31:38)

0

11

Поменял диодную сборку (BAT54AW), нет реакции
LID_SW# 3.2V
back_en 0
LCD_BACKOFF# 0
Куда копать теперь непонятно
Судя по boardview, стоял BAT54AW. Но по даташиту это диодная сборка, а не датчик Холла. Думаю, магнитный датчик на платке с кнопкой включения. И тогда непонятно, как работает вся эта система.
http://sd.uploads.ru/t/CfvcT.jpg

LCD_BACKOFF должен быть высоким, чтобы загорелась подсветка? тогда значит снова мульт под замену?

Отредактировано Lev_Grishenin (2016-10-27 19:33:40)

0

12

Сделал, пропаяв шим дежурки и заменив транслятор(чуть грелся). Кстати,  не было подсветки при напряжении на  BACK_EN 2,8В. После замены транслятора стало 2,9В, и подсветка зажглась. Сегану спасибо!

Отредактировано Lev_Grishenin (2016-10-28 22:31:45)

0

13

C транслятора и надо было начинать, я думал вы его сразу заменили.

0


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » Asus x550/x750 AMD