Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Samsung NP300V4A не включается, не заряжается


Samsung NP300V4A не включается, не заряжается

Сообщений 1 страница 30 из 36

1

Доброго времени суток!
Принесли ноут без признаков жизни. Samsung NP300V4A материнка PETRONAS-14(DC) rev.1.4
Когда-то давно менялся разъём питания.
К.з. на входе нет, питание на плату подаётся. В какой-то момент после проверки мосфетов и подключения питания внезапно появился заряд, и он даже включился.
Но после сборки снова перестал работать.
После замера напряжений выяснилось, что нет 3,3 в.
Первый раз пытаюсь ремонтировать ноут. Подскажите, пожалуйста, что дальше проверять.
Есть мультиметр, осцилограф и паяльная станция с феном. ЛБП нету.
http://sg.uploads.ru/t/e2USI.jpg

0

2

Сразу говорю, что не претендую на звание мастера. Сам учусь. Так что поправки с объяснениями, от опытных коллег, категорически приветствуются.

Приветствую. Для начала советую скачать схему и бордвью на эту плату, если вы этого еще не сделали.. Сделать это можно по следующей ссылке
http://www.s-manuals.com/ru/motherboard … onas-14dc.

На этой плате за дежурные напряжения отвечает TPS51125 (позиционный номер U25). Это двухканальный понижающий импульсный стабилизатор напряжения (он же шим контроллер). На его 16 ногу должно поступать напряжение VDC - 19v. На дросселе L511 должны быть ваши 3.3v.

Так же нас интересуют выводы линейного стабилизатора этой микросхемы: VREG3 и VREG5 (8 и 17 ноги). На них должно быть по 3.3v и 5v соответственно.

Отредактировано Алексей А. (2016-08-04 16:19:34)

0

3

Так же озвучьте сопротивление по линии 3.3v. Не мешает проверить транзисторы в этой цепи (Позиционный номер q60, а второй не вижу, но они всегда стоят рядом. Как правило пробивает верхний ключ).
Так же озвучьте, что у вас на 23 ноге - Pgood

0

4

Спасибо за оперативность
Сегодня ещё раз включилась, но сразу снова померла. Впечатление, что где-то плохой контакт.
Нашёл U25. VDC есть. VREG3, VREG5, Pgood по нулям.
Сопротивления относительно земли:
VREG3 - 400 ом
VREG5 - 132 ом
Pgood - 770 ом
Q60 исправен
второй тоже не могу найти (он такого же вида должен быть?)

0

5

Насчет q60.. Да, они одинаковые, стоят вплотную.
VREG3 VREG5 - выходы линейного стабилизатора напряжения. Напряжение на них появляются сразу, при подаче питания на микросхему. Если плата включается, но сразу выключается, очень похоже, что она уходит в защиту. Я бы начал с замены этого шима.

Так же, если будете снимать шим, то замерьте еще раз сопротивления по линиям vreg3 vreg5 и LL1 LL2 (СО СНЯТЫМ ШИМОМ!).
Так же хочу напомнить, что включать плату, без шима нельзя!

Отредактировано Алексей А. (2016-08-04 17:43:18)

0

6

DmitriyB написал(а):

VDC есть

Прям есть? Прям на 13-й контакт заходит?
И да, на 16-м что?

Отредактировано Сеган (2016-08-04 17:42:00)

+1

7

Q60 там такой один http://sf.uploads.ru/t/CzOIn.jpg

0

8

Прошу прощения, Q60 - двойной n-канальный транзистор. Он один на плате. Скачайте даташит, перепроверьте мосфет.
Особенностью сдвоенных транзисторов является 2 разных управляющих затвора (Gate), 2 истока (source), но один сток (drain)
http://pdf1.alldatasheet.com/datasheet- … 300DT.html

Отредактировано Алексей А. (2016-08-04 17:51:24)

0

9

на 16 - 19В
на 13 - 0
завтра продолжу

Отредактировано DmitriyB (2016-08-04 17:56:40)

0

10

в данный момент на 13 ноге (EN0) у вас в любом случае будет 0, т.к. чтобы получить сигнал THM3_STP#, который идет с микросхемы U2, нужно ее запитать отсутствующим у вас дежурным напряжением P3.3V_AUX. Меняйте шим.

0

11

согласен, скорее всего дело в нём. Чтобы его отпаять, просто грею феном и снимаю пинцетом? или есть какая-то особая технология?

0

12

DmitriyB написал(а):

или есть какая-то особая технология?

Только опыт. Мало температуры поставишь - перегреешь (потому что долго не снимется), много поставишь - сожгешь (потому что получит термоудар)

Не забудь флюс нанести и лучше подогрей немного низ, или нижним подогревом или феном поводи не сильно близко на большом потоке с обратной стороны снимаемой микросхемы.
Само снятие - поводил вокруг, опустил на чип, снял.

Помню один из самых первых снятий QFN, когда температуру выставил недостаточную, из-за боязни перегреть и в итоге перегрел компонент и вздулся участок платы.
Сейчас скидываю на 360 поток чуть выше среднего.

0

13

ШИМ снял, ура!
сопротивления без него на землю:
VREG3 - 900 ом
VREG5 - бесконечность
Pgood - бесконечность

0

14

Теперь ставьте новый шим.
Хороший видеоролик для начинающих https://www.youtube.com/watch?v=iP5Momp … mp;index=7
Желательно, после установки микросхемы, пропаять все контакты и проверить пайку под микроскопом, если он у Вас есть.
По завершению процедуры, подключите питание и замерьте напряжения на дросселе дежурки. Если нужного напряжения не появилось, то vreg3\vreg5\pgood.
Успехов.

0

15

Спасибо
Сегодня поеду куплю, в понедельник перепаяю

0

16

Поставил ШИМ.
Вот что получилось
VIN - 2.5 в (почему-то)
VREG3 - 0,7 в
VREG5 - 2,1 в
Pgood - 0
дроссель дежурки (L2?) - 0
Ещё нашёл резистор R441 (на одной стороне у него 19 в, а другой стороной он на VIN идет) - маркировка 3R3, а на деле 400 ом

Отредактировано DmitriyB (2016-08-08 15:04:30)

0

17

Приветствую.
Или купили мертвый шим или плохо поставили или установили микросхему не по ключу. Не могли из обвязки что снести? Киньте фото шима крупным планом.

После замера VIN можно было не продолжать... микросхема у Вас не запитана должным образом.

Отредактировано Алексей А. (2016-08-08 17:52:42)

0

18

Установка не по ключу исключена. Поставил с первого раза, потренеровавшись на другой плате.
И что скажете про резистор R441? Должно быть 3,3 ом, а мультиметр показывает 400.
Он справа от ШИМ
http://se.uploads.ru/t/ux6cX.jpg

0

19

Спаяйте и перемерьте. Проводить измерения на материнской плате неправильно. Если не совпадает с номиналом - заменить.

0

20

Напряжение на обеих сторонах R441 озвучьте?
Если на одной стороне 19 Вольт, а на другой 2.5 Вольта, то снова снимайте ШИМ

Отредактировано Сеган (2016-08-09 12:01:33)

0

21

да, на R441 19 в и 2,5 в
Снял R441 - 600 ом
ШИМ под замену или есть шанс перепаять?

0

22

Плата у Вас. Попробуйте поставить заново шим. Если нет, то новый. Имейте привычку закупать по несколько микросхем (и желательно разных партий).

0

23

Перепаял ШИМ, поставил резистор 3,6 ом
Появились
VIN 19 d
VREG3 - 3,3 в
VREG5 - 5 в
горит светодиод
но Pgood - 0

0

24

Теперь у вас должна запитаться флешка биосная и мультиконтроллер.
Для запуска силовых с 4-й лапы мультиконтроллера должен отправиться KBC3_SUSPWR в сторону ШИМ (проверяем до и после нажатия на кнопку).
Если не отправился, то силовые не поднимутся. Возможная причина - слет прошивки, дефект ЕС-контроллера.

Отредактировано Сеган (2016-08-09 16:20:56)

0

25

Да, флэшка запиталась (7,8 ноги 3,3 в.)
мультик (проверял на 37-й ноге 3,3 в. после нажатия 3 в.)
4-я нога:
перед нажатием кнопки 0
после нажатия (кратковременно вспыхивает синий светодиод) появляется постоянное 3,3 в
на ШИМе ENTRIP1 и ENTRIP2 по нулям, после нажатия стало ENTRIP1 - 1 в, ENTRIP2 - 1,4 в. При этом ШИМ греется.
PGOOD всегда 0
Силовые, как я понял для 3,3 в. - это Q60, для 5 в. - Q508, так?

Отредактировано DmitriyB (2016-08-10 13:47:18)

0

26

DmitriyB написал(а):

Силовые, как я понял для 3,3 в. - это Q60, для 5 в. - Q508, так?

Это верхние силовой, но удобнее смотреть на дросселе L511 и L512.
Ну дак что, поднялись силовые?

DmitriyB написал(а):

При этом ШИМ греется.
PGOOD всегда 0

Сильно греется? Еще раз внимательно все проверьте, а если нет силовых, то замеряйте сопротивление еще раз на дросселях L511 и L512.
Затем смотрите исправность самого ШИМ, снова попался убитый что ли.

DmitriyB написал(а):

после нажатия стало ENTRIP1 - 1 в, ENTRIP2 - 1,4 в.

Команда на запуск подана, силовые должны запустится.

Отредактировано Сеган (2016-08-10 13:58:16)

0

27

Греется как-то странно: после нажатия кнопки секунд 15 холодный, а потом резкий нагрев, палец не терпит.
К тому же на дросселях какая то движуха в это время происходит. Сначала на L511 0,17 в., на L512 0, потом (как раз через 15 секунд) внезапный скачок на L511 до 0,75 в, а на L512 0,03 в. появляется.
Cопротивление на L511 - 450 Ом, на L512 1,5 кОм

0

28

Тут или ШИМ чудит или ключи. Ключи проверь на утечку, все четыре.

Бывает что пооблема в нагрузке, тогда, чтобы проверить это нужно разьединить перемычку или приподнять дроссель со стороны нагрузки, если проблема была в нагрузке, то ты увидишь свои законные 3.3 В и 5 В.

Отредактировано Сеган (2016-08-10 16:29:28)

0

29

Снял q60 и q508
в q60 без проблем, там оба транзистора открываются и закрываются,
в q508 тоже оба открываются и закрываются, но один транзистор в закрытом состоянии показывает напряжение на переходе от S2 к D2 127мВ, у всех остальных 550мВ, похоже что-то с внутренним диодом. Это может влиять?

0

30

Меняйте все подозрительное на новые или с донора.
Если будете ставить ключ другого производителя, то меняйте сразу оба, верхний и нижний на фазе, аналогично на другой фазе.
Приоритет отдавайте транзисторам с наименьшим сопротивлением открытого перехода.

Отредактировано Сеган (2016-08-10 18:18:35)

0


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Samsung NP300V4A не включается, не заряжается