Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Lenovo LA-675AP - не запускается после замены проца


Lenovo LA-675AP - не запускается после замены проца

Сообщений 1 страница 26 из 26

1

Плата
LA-675AP REV 1.0
Со слов знакомого.. На рабочую плату был вкинут более мощный проц(какой и с какой целью мне неизвестно). Плата не стартанула. Потом был вернут родной intel 09 sr0hz(целерон B815), итог - плата с родным процом не стартует.
Не залитик.

симптомы.
На кнопку старт реагирует, стартует ,зажигает светик, раскручивает кулер, через 4-5 секунд выключается. Гасит светик останавливает кулер,  пауза. Опять пытается стартануть и так 3 раза.
После выключается.
Без проца и памяти ведет себя так же.

На мульте EC_RSMRST# 3.2в постоянно.

Дежурка 3в и 5в поднимается.
+1.05VS_VCCPP (на pl702)  - появляется и падает
+1.05VS_PCH(j12) -16 ом(хаб) 1v поднимается

Сопротивления с процом и памятью
B+ более 2Мом
+CPU_CORE pl904 - 14 Ом
+VGFX_CORE pl902 - 20 Om

На Биосе u33 - 3.3 есть. Обмен есть. Выпаивал ставил на программатор считал/записал.
На флешке U5 (так же снял дам и переписал) питание появляется

Плз. в какую сторону копать?

Отредактировано Igg (2016-07-28 23:17:56)

0

2

Питание  хаба +1.05VS_PCH исправное? На PJP1 проверьте.
Помню просадилось до 0,7 В из-за переключателя само по себе и привело к непредсказуемым чудесам.
Сам хаб на этой платформе летучий просто капец, какой-нить USB пернет и хаб сразу обосрался.

Вот мои рабочие дампы LENOVO G570 LA-675AP Rev.1.0

последние процедуры:
Проверьте еще H_CPUPWRGD хаб говорит процу, что питания все подняты.
Затем  хабом должен быть снят ресет с проца PLT_RST#

.

Отредактировано Сеган (2016-07-29 02:46:13)

0

3

На  PJP1 1,05 появляется,
H_CPUPWRGD не могу найти где измерить. можно снять на паре резюков р26,р27 а боарда у меня нет.а их там вокруг хаба  :(
PLT_RST# - 0в.

Ранее вы писали про термо..
http://savepic.ru/10747059.jpg
Красным напруги при включении с процем и памятью..
pr223 - у меня на плате нет. Схема немного не та.

За дампы спс. Прошью завтра.

Отредактировано Igg (2016-07-29 04:35:13)

0

4

А че за 4 вольта на mainpwon ?
Там же подтяжка с VL .

0

5

Спс за участие. Не знаю что ответить, но 4в на мультиметре. Вы хотите сказать, что что-то подгружает с линии мэйнпв, возможно резюк(пр205) в разнос идет? VL вроде не просаживается он это же в этот момент 4,95 на микрухе. Может есть смысл потребление тока от БП измерить в дежурном режиме?
В любом случае печаль, ибо до вечера доступа к плате нет, плату оставил дома и измерить пока не могу.

Отредактировано Igg (2016-07-29 11:18:55)

0

6

Сколько на VL ?

Igg написал(а):

PLT_RST# - 0в.

Ресет с проца у вас не снят.

Igg написал(а):

H_CPUPWRGD не могу найти где измерить. можно снять на паре резюков р26,р27 а боарда у меня нет.а их там вокруг хаба

H_CPUPWRGD на R26 должен быть у процессора где-то

Igg написал(а):

Ранее вы писали про термо..

Да, говорил. Гляньте какой уровень у H_PROCHOT#


Выкладываю сюда последовательность для удобства.
http://sh.uploads.ru/t/8ZLbI.jpg

Отредактировано Сеган (2016-07-29 12:01:12)

0

7

Бррр...
Хелп что то не разберусь с даташитами... у меня мать без видеочипа, т.е. G470.  я скачал обе схемы
1.
G470/G570 DIS+UMA+Muxless M/B Schematics Document
Intel Sandy Bridge Processor with DDRIII + Cougar Point PCH
ATI Robson/PX3.0,PX4.0

и

2.
G470/G570  UMA M/B Schematics Document
Intel Sandy Bridge Processor with DDRIII + Cougar Point PCH.

Как бы к моей плате более подходит 2я, но в ней нет страниц с 38-44. ПаверСиквенс такой же как вы выложили. И..
На 2ом шаге PCH_PWR_EN#,+3valw_pch, +5valw_pch  не находит ни в первой ни во второй схеме. Или тут надо все шерстить что связано с +3+5valw на хабе?
Правильно ли я понимаю две стрелки в ЕС A5->2 B7->2. Что сигнал EC_ON учавствует во 2м шаге.

0

8

Сеган написал(а):

Да, говорил. Гляньте какой уровень у H_PROCHOT#

- (73 нога мульта) 0V до включения и после старта упс,
Q37 сток 0V до включения и после старта 1,05V

Отредактировано Igg (2016-07-29 23:47:43)

0

9

freeqwer написал(а):

А че за 4 вольта на mainpwon ?

Что то тут со схемой не то...
По схеме сигнал mainpwon на pu401(13нога), pd105(2),pu201(3), pq406(d).
На  плате получается - pd105 позиция есть не впаян. на Pu201(3) 4.1v, на pu401(13)  3.15v; pq406(dr) 4,1v.
Между ПУ401(13) и ПУ201(3) не впаян pr411, соответственно на его контактных площадках с одной стороны 4,1в с другой 3,15в

на доноре ЛА-6753 картина та же.

Отредактировано Igg (2016-07-30 00:45:56)

0

10

Igg написал(а):

но в ней нет страниц с 38-44

А де они ?  8-)
ТЫЦ

По схеме PR411 нет. (помечено крякозяблей, собакой)
3 вольта с одной стороны (со стороны полагаю 13 вывода)  - это напряжение с B+ через делитель PR412 - PR413
4 вольта со второй - настораживают че то  :|

0

11

спс,
а то уменя ВОТ, кто то надругался над даташитом..

А я то мучался на счет собаки@. Получается и подтяжки нет на VL возле ПУ201. Буду смотреть обвязку. А сколько там вольт должно быть?

Отредактировано Igg (2016-07-30 01:43:45)

0

12

Igg написал(а):

спс,
а то уменя ВОТ

Че то не обнаружил разницы.

0

13

freeqwer написал(а):

Че то не обнаружил разницы.

после стр 37 идет 45
и вообще сварганено из 2х пдфок... там где страница 37 из  50    а  на следующей 45 из 54

Отредактировано Igg (2016-07-30 02:03:25)

0

14

Igg написал(а):

после стр 37 идет 45

а, точно , куча открыта, не заметил

0

15

Пробуйте другой дамп, кто знает, может запоролись или модифицировались данные, а вы мучаетесь.
И еще хотелось бы снова напомнить, что после неопытных самоделкиных нужно диагностировать на отвал BGA и порванных контактных линий в местах болтовых креплений, шлейфов и разъемов.

Отредактировано Сеган (2016-07-31 02:03:53)

0

16

Спасибо за поддержку, так и сделаю. Плату пересматривал несколько раз, криминала не обнаружил. Кстати мульт новый приехал...
К сожалению так и не вычислил r26(перемычка 0_Ом),r27(10к на землю), что бы проверить H_CPUPWRGD. Может боард у кого есть.. где эти резюки найти

Отредактировано Igg (2016-08-01 11:07:15)

0

17

Igg написал(а):

К сожалению так и не вычислил r26(перемычка 0_Ом),r27(10к на землю), что бы проверить H_CPUPWRGD. Может боард у кого есть.. где эти резюки найти

Ладно, отложите вы H_CPUPWRGD, там скорее всего тишина. Пробуйте шить.

0

18

Перепрошил(дампом Сегана 2пост). Уменьшилась пауза между старт стопом кулера. Количество попыток старта осталось таже...

Отредактировано Igg (2016-08-02 00:13:16)

0

19

Проверь PU901.
Питание +CPU_CORE поднимается? Обмен ШИМа с процессором происходит? Алерты не залипли?
Как вариант - замена ШИМ проца.

Отредактировано Сеган (2016-08-02 06:30:55)

0

20

Cpu_core не поднимается. фазы  молчат.
Некоторые замеры шимки проца(pu 901).
VR_on  3,24v
VDD     4,93v
Alert#  1,05
Pgood  0,04
Ntcg    0,9
Ntc      0,9
VW      0,6
SDA     1,05
Sclk     1,05.

+Заменил мульт на новый, картина та же.

Подскажите как правильно понять 2й(pch_pwr_en#) пункт паверсиквенса? Вбиваю его название в поиске по пдф - результата 0. а, например 4й(pch_rsmrst#) есть.

Отредактировано Igg (2016-08-02 16:51:57)

0

21

Igg написал(а):

Подскажите как правильно понять 2й(pch_pwr_en#) пункт паверсиквенса?

Не заморачивайтесь, там поднятие напряжений идет, вроде на U14.
Достаточно начать смотреть снят ли ресет с хаба PCH_RSMRST# (3 Вольта должно быть)
Далее хаб оживает и получает с мульта кнопку включения ноутбука PBTN_OUT# (3 Вольта, затем нажатие кнопки роняет на 0 Вольт и снова 3 Вольта)
, После того, как хаб увидел кнопку, от него исходит целый ряд разрешений на поднятие разного рода напряжений (при условии если с его питанием все в порядке):
PM_SLP_S3#
PM_SLP_S4#
PM_SLP_S5#
PM_SLP_A#
PM_SLP_SUS#

Мульт услышав разрешение от хаба посылает сигнал на поднятие напруг SYSON, DGPU_PWR_EN (VGA_EN), SUSP#,SUSP,
Затем от ШИМа питания видео отскакивает VGA_CORE_PG.
После всех этих манипуляций мульт принимается поднять питание на проце сигналомVR_ON включая работу ШИМ, которая заранее должна быть запитана и готова к работе.
После того, как ШИМ проца завелась, эта же ШИМ отсылает VGATE, который колдуется на логике в разные повергуды на хаб, проц, мульт.
Естественно VGATE не появится, если даже команды на работу ШИМ не поступало от мульта в виде VR_ON.
Необходимо понять, до VR_ON все отрабатывается исправно или нет, и на каком месте остановка.

Igg написал(а):

VR_on  3,24v

Только что заметил, что вы указали VR_ON - 3,24v
Значит ШИМу пришло разрешение на запуск, но она не начинает работу. Ищите КЗ на линии питания проца, меняйте ШИМ, меняйте процессор, чистите сокет от грязи.

И да, на VIN 23-я нога, на VDD 22-я нога, что-то есть?
Там несколько питаний у нее, что-то для логики, а что-то на силовую часть на регуляторы и т.д.

Отредактировано Сеган (2016-08-03 01:22:40)

0

22

Спасибо за столь развернутый ответ, будем исследовать.
VDD - 4.5v
Vin - 19v

0

23

Вчера пришел новый шим проца(isl_95831). Заменил шим, питание проца не поднялось. Далее обмерял обвязку, все вроде в норме. Вызвало подозрительное(для меня) поведение верхнего ключа (pq901), а именно сопротивление между затвор-исток (фаза-угейтГ) до включения близко 1кОм, после старта и выключения(откл БП) -  2.9 Ом(- щупы 0.9 Ом итого 2 Ом ), через время сопротивление поднимается опять до 1к. Та же ситуация и с верхними ключами остальных фаз. На всяк случай поднял pq901, он цел. Увы не знаю схемотехнику данного шима, очевидно через силу внутри шима звонилось + емкости вутри.  Вернул ключ в зад.
Решил прошерстить еще раз напруги.  Не поднимались +1.5VS. Оказался битый п-канальный q8(+1.5V to +1,5VS). На истоке 1,5в, на стоке 0.6В. Заменил с донора Q8 и мать стартанула.

В итоге заменил мульт, шим проца и кю8 + прошивка биосов(вернул родной). Скорей всего родной мульт жив(назад не ставил).

И естественно, всем огромное спасибо за поддержку на форуме.

Отредактировано Igg (2016-08-11 03:22:21)

0

24

Больше не измеряйте сопротивление ключа в цепях преобразователей с широтно-импульсной модуляцией на включенной системе.

Отредактировано Сеган (2016-08-11 02:27:41)

0

25

Очевидно фраза "после старта"  не верна... так я стартанул, отключил питание и померял.
Естественно все сопротивления измерялись на выключенной и отключенной плате от БП.
Все одно спс за замечание, подрихтовал.

Отредактировано Igg (2016-08-11 03:30:11)

0

26

Рад, что все заработало. Удачи!

0


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Lenovo LA-675AP - не запускается после замены проца